Does IIS 5.0 work with Win NT 4.0?

Created 2001-04-04

Question:

Does IIS 5.0 work with Win NT 4.0?

Answer:

Unfortunately, the answer on  is "no". You'll maybe need to upgrade your operating system to Windows 2000 Server.

 

Back to Non-Printer Version